Bump v1.14.2
This commit is contained in:
parent
227486db0a
commit
de47482b8d
@ -1,5 +1,5 @@
|
|||||||
--- ./git/docker/amd64/sqlite/Dockerfile 2019-12-01 09:42:19.862352658 -0700
|
--- git/docker/amd64/sqlite/Dockerfile 2020-04-12 11:54:15.669082441 +0200
|
||||||
+++ Dockerfile 2019-12-01 09:46:27.471287518 -0700
|
+++ Dockerfile 2020-04-12 13:30:04.212887482 +0200
|
||||||
@@ -36,9 +36,9 @@
|
@@ -36,9 +36,9 @@
|
||||||
WORKDIR /app
|
WORKDIR /app
|
||||||
|
|
||||||
@ -58,9 +58,9 @@
|
|||||||
-COPY --from=vault /web-vault ./web-vault
|
-COPY --from=vault /web-vault ./web-vault
|
||||||
-COPY --from=build app/target/release/bitwarden_rs .
|
-COPY --from=build app/target/release/bitwarden_rs .
|
||||||
-
|
-
|
||||||
-COPY docker/healthcheck.sh ./healthcheck.sh
|
-COPY docker/healthcheck.sh /healthcheck.sh
|
||||||
-
|
-
|
||||||
-HEALTHCHECK --interval=30s --timeout=3s CMD sh healthcheck.sh || exit 1
|
-HEALTHCHECK --interval=60s --timeout=10s CMD ["/healthcheck.sh"]
|
||||||
+COPY debian/control /bitwarden_package/DEBIAN/control
|
+COPY debian/control /bitwarden_package/DEBIAN/control
|
||||||
+COPY debian/postinst /bitwarden_package/DEBIAN/postinst
|
+COPY debian/postinst /bitwarden_package/DEBIAN/postinst
|
||||||
+COPY debian/conffiles /bitwarden_package/DEBIAN/conffiles
|
+COPY debian/conffiles /bitwarden_package/DEBIAN/conffiles
|
||||||
|
2
build.sh
2
build.sh
@ -16,7 +16,7 @@ while getopts ":r:o:" opt; do
|
|||||||
;;
|
;;
|
||||||
esac
|
esac
|
||||||
done
|
done
|
||||||
if [ -z "$REF" ]; then REF="1.14.1"; fi
|
if [ -z "$REF" ]; then REF="1.14.2"; fi
|
||||||
if [ -z "$OS_VERSION_NAME" ]; then OS_VERSION_NAME='buster'; fi
|
if [ -z "$OS_VERSION_NAME" ]; then OS_VERSION_NAME='buster'; fi
|
||||||
|
|
||||||
# Clone bitwarden_rs
|
# Clone bitwarden_rs
|
||||||
|
2
debian/control
vendored
2
debian/control
vendored
@ -2,6 +2,6 @@ Package: bitwarden-rs
|
|||||||
Architecture: amd64
|
Architecture: amd64
|
||||||
Maintainer: Greizgh <greizgh+bitwardenrs@ephax.org>
|
Maintainer: Greizgh <greizgh+bitwardenrs@ephax.org>
|
||||||
Priority: optional
|
Priority: optional
|
||||||
Version: 1.14.1-1
|
Version: 1.14.2-1
|
||||||
Description: Unofficial Bitwarden compatible server written in Rust
|
Description: Unofficial Bitwarden compatible server written in Rust
|
||||||
Homepage: https://github.com/greizgh/bitwarden_rs-debian
|
Homepage: https://github.com/greizgh/bitwarden_rs-debian
|
||||||
|
Loading…
Reference in New Issue
Block a user