Bump v1.11.0
This commit is contained in:
parent
fa5a6a256c
commit
9b87666c87
@ -1,6 +1,6 @@
|
|||||||
--- ./git/docker/amd64/sqlite/Dockerfile 2019-09-21 12:58:55.693071151 +0200
|
--- ./git/docker/amd64/sqlite/Dockerfile 2019-09-21 12:58:55.693071151 +0200
|
||||||
+++ Dockerfile 2019-09-21 12:59:48.602484797 +0200
|
+++ Dockerfile 2019-09-21 12:59:48.602484797 +0200
|
||||||
@@ -38,65 +38,58 @@
|
@@ -38,66 +38,58 @@
|
||||||
RUN apt-get update && apt-get install -y \
|
RUN apt-get update && apt-get install -y \
|
||||||
--no-install-recommends \
|
--no-install-recommends \
|
||||||
libmariadb-dev \
|
libmariadb-dev \
|
||||||
@ -57,6 +57,7 @@
|
|||||||
- openssl \
|
- openssl \
|
||||||
- ca-certificates \
|
- ca-certificates \
|
||||||
- curl \
|
- curl \
|
||||||
|
- sqlite3 \
|
||||||
- && rm -rf /var/lib/apt/lists/*
|
- && rm -rf /var/lib/apt/lists/*
|
||||||
-
|
-
|
||||||
-RUN mkdir /data
|
-RUN mkdir /data
|
||||||
|
2
build.sh
2
build.sh
@ -5,7 +5,7 @@ set -e
|
|||||||
DIR="$( cd "$( dirname "${BASH_SOURCE[0]}" )" >/dev/null 2>&1 && pwd )"
|
DIR="$( cd "$( dirname "${BASH_SOURCE[0]}" )" >/dev/null 2>&1 && pwd )"
|
||||||
SRC="$DIR/git"
|
SRC="$DIR/git"
|
||||||
DST="$DIR/dist"
|
DST="$DIR/dist"
|
||||||
if [ -z "$1" ]; then REF="1.10.0"; else REF="$1"; fi
|
if [ -z "$1" ]; then REF="1.11.0"; else REF="$1"; fi
|
||||||
|
|
||||||
# Clone bitwarden_rs
|
# Clone bitwarden_rs
|
||||||
if [ ! -d "$SRC" ]; then
|
if [ ! -d "$SRC" ]; then
|
||||||
|
2
debian/control
vendored
2
debian/control
vendored
@ -2,6 +2,6 @@ Package: bitwarden-rs
|
|||||||
Architecture: amd64
|
Architecture: amd64
|
||||||
Maintainer: Greizgh <greizgh+bitwardenrs@ephax.org>
|
Maintainer: Greizgh <greizgh+bitwardenrs@ephax.org>
|
||||||
Priority: optional
|
Priority: optional
|
||||||
Version: 1.10.0-1
|
Version: 1.11.0-1
|
||||||
Description: Unofficial Bitwarden compatible server written in Rust
|
Description: Unofficial Bitwarden compatible server written in Rust
|
||||||
Homepage: https://github.com/greizgh/bitwarden_rs-debian
|
Homepage: https://github.com/greizgh/bitwarden_rs-debian
|
||||||
|
Loading…
Reference in New Issue
Block a user