cucchiaiata/debian/rules

16 lines
372 B
Makefile

#!/usr/bin/make -f
# See debhelper(7) (uncomment to enable)
# output every command that modifies files on the build system.
#DH_VERBOSE = 1
export PYBUILD_NAME = cucchiaiata
export PYBUILD_DISABLE_python3 = test
%:
dh $@ --with python3 --buildsystem=pybuild
override_dh_build:
find ./ -type d -name __pycache__ -delete
dh build --with python3 --buildsystem=pybuild