Przeglądaj źródła

Montée de version React

develop
Benjamin Gaudé 2 lat temu
rodzic
commit
32c474969d
2 zmienionych plików z 9 dodań i 8 usunięć
  1. +8
    -7
      package.json
  2. +1
    -1
      src/components/edit/edit-view.js

+ 8
- 7
package.json Wyświetl plik

@@ -4,7 +4,7 @@
"private": "true",
"main": "main.js",
"devDependencies": {
"electron": "^1.6.5",
"electron": "^1.6.7",
"electron-packager": "^8.6.0",
"node-jsx": "^0.13.3",
"nodeunit": "^0.9.1",
@@ -15,7 +15,7 @@
"start": "./node_modules/.bin/electron .",
"compile": "./node_modules/.bin/jsx -x js --no-cache-dir src dist",
"clean": "rm -rf dist/* build/*",
"package": "./node_modules/.bin/electron-packager ./ pitaya --out=./build --app-version 0.0.0 --version=1.6.5 --prune --ignore='/res(/|$)' --ignore='/debian(/|$)' --ignore='/scripts(/|$)' --ignore='/build(/|$)' --ignore='/test(/|$)' --ignore='/electron-packager(/|$)' --ignore='/electron-tmp-.+(/|$)' --platform=linux --overwrite",
"package": "./node_modules/.bin/electron-packager ./ pitaya --out=./build --app-version 0.0.0 --version=1.6.7 --prune --ignore='/res(/|$)' --ignore='/debian(/|$)' --ignore='/scripts(/|$)' --ignore='/build(/|$)' --ignore='/test(/|$)' --ignore='/electron-packager(/|$)' --ignore='/electron-tmp-.+(/|$)' --platform=linux --overwrite",
"build": "npm run clean && npm run compile && npm run package -- --arch=$ARCH"
},
"dependencies": {
@@ -25,11 +25,12 @@
"glob": "^5.0.14",
"ini": "^1.3.4",
"lodash": "^3.10.1",
"react": "^0.14.0",
"react-addons-css-transition-group": "^0.14.0",
"react-addons-update": "^0.14.2",
"react-dnd": "^1.1.5",
"react-dom": "^0.14.0",
"react": "^15.5.0",
"react-addons-css-transition-group": "^15.5.2",
"react-addons-update": "^15.5.2",
"react-dnd": "^2.3.0",
"react-dnd-html5-backend": "^2.3.0",
"react-dom": "^15.5.4",
"react-redux": "^2.0.0",
"recursive-iterator": "^2.0.0",
"redux": "^2.0.0",

+ 1
- 1
src/components/edit/edit-view.js Wyświetl plik

@@ -8,7 +8,7 @@ var ProfileMenu = require('./profile-menu.js');

var actions = require('../../store/actions');
var DragDropContext = require('react-dnd').DragDropContext;
var HTML5Backend = require('react-dnd/modules/backends/HTML5');
var HTML5Backend = require('react-dnd-html5-backend');

var EditView = React.createClass({


Ładowanie…
Anuluj
Zapisz